Unable to install Enterprise Library 3.1

Aug 7, 2008 at 7:52 PM
I have all of the prereqs, but when I run the installer, I get several errors like:

Unable to get installer types in the C:\Program File\Microsoft Visual Studio 8\Common7\IDE\...\Microsoft.Practices.EnterpriseLibrary.BlockFactoryInstaller.dll assembly. --> Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.

Does anybody know how to get past this? Should I be able to install 3.1, without uninstalling 4.0 (I've tried both ways)?
 
TIA.
Aug 7, 2008 at 9:39 PM
Edited Aug 7, 2008 at 9:39 PM

Hi,

Maybe you can post this question in the Enterprise Library forums to have a response. I found some threads in that forum that perhaps you could find useful:

Thanks

Please, let me know if it helps.

Mariano Converti
http://blogs.southworks.net/mconverti