Selecting a Different Microsoft Enterprise Library

Topics: Web Client Software Factory, User Forum
Jun 10, 2008 at 1:52 PM
Hi,

I ran the latest Web Client Software Factory, I created my first project.  I have Microsoft Enterprise Library 3.0 and 4.0.  How do I select a different Microsoft Enterprise Library?  I think it did not use any of these 2, but it seems like it used ver 3.1 in my web.config.  Please can someone shed some light here please?

Thanks
Brendan
Jun 10, 2008 at 4:00 PM

Hi Brendan,

The current version of WCSF uses the Enterprise Library 3.1. Furthermore, in the Knowledge Base there is a How To: Use WC-SF with Enterprise Library 4 you may find useful to run WCSF solutions with EntLib 4.

Please, let me know if it helps.

Jonathan Cisneros

http://staff.southworks.net/blogs/jcisneros/