VS2008 SP1

May 16, 2008 at 8:07 AM
Is the current (Feb 2008) release of WCSF compatible with VS2008 SP1?

If not, is there a compatible release planned?
Coordinator
May 16, 2008 at 3:25 PM


armstronga wrote:
Is the current (Feb 2008) release of WCSF compatible with VS2008 SP1?

If not, is there a compatible release planned?


We have not yet tested the factory with VS2008 SP1. The sustaining engineering team has on their backlog a task to perform a smoke test in the next 2 months. After we run the smoke test, we will determine what the plans are. Since you have the source code, you can start using VS2008 SP1 when you are ready even if we have not completed our efforts. If you proceed and find issues, please post them on the forum.

Once we know more, I will announce the plan on blog.

Blaine Wastell
patterns & practices
blog: http://blogs.msdn.com/blaine