Contextual AutoComplete and AjaxControlToolkit v.11119 won't parse

Jan 17, 2008 at 6:53 PM
Greetings, all...

I've got a newer version of the ControlToolkit (v.11119) instead of v.10618 and although the solution compiles, I get a parser error when I try to display the page. The error is:

Parser Error Message: Could not load file or assembly 'AjaxControlToolkit, Version=1.0.10618.0, Culture=neutral, PublicKeyToken=28f01b0e84b6d53e' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Any idea on how I can get it to display/work properly with the v.11119 Toolkit?

Thanks in advance!

Ric
Jan 18, 2008 at 12:31 PM
Hi.

For the moment , the AutoComplete Bundle works only with the version 10618 of the Ajax Control Toolkit.

More information:

Thanks.

Sebastian Iacomuzzi
http://staff.southworks.net/blogs/siacomuzzi