Web Client Software Factory missing assemblies

Topics: Web Client Software Factory, Project Management Forum, UIP Application Block discussion, User Forum
Nov 26, 2007 at 11:59 AM
Hi,

I have three questions to ask about software factory and Enterprise Library:

1. I want to compile “WebClientFactory Guidance Package “ solution on VS 2005 and convert it to VS 2008 so that it can be used in VS 2008. I would like to know is it the correct approach. If No then How to use this factory in VS 2008.


2. I want to compile “WebClientSoftware Guidance Package” solution” on VS 2005 . I have already installed all the prerequisites including Enterprise Library version 3.1 installed in the machine. But the “WebClientSoftwarePackage” project in “WebClientFactory Guidance Package” Solution shows some missing assemblies even after installing all the required packages. Any clue!!!


3. Can somebody point me how to configure the Enterprise library environment?

Nov 29, 2007 at 5:58 PM
Hi.

1. You can see this post about how to run WCSF 1.1 with Visual Studio 2008:

2. Please, can you post the names of the missing assemblies?

3. Solutions created with the WC-SF already have Enterprise Library configured. If you want to customize the configuration for the blocks used in the solution (Security Application Blocks, Logging Application Block and Exception Handling Application Block), you can download the WCSF Hands On Labs Developer June 2007 and check the Lab 6 - Authorization & Lab 7 - Logging and Exception Handling.

Thanks.

Sebastian Iacomuzzi
http://staff.southworks.net/blogs/siacomuzzi