This project is read-only.

Factory's msi Check Dependencies tab allows you to install Enterprise Library 3.1 release which currently does not support Visual Studio 2008 and .NET 3.5

When you run the check dependency tab on the msi, it allows you to optionally download Enterprise Library 3.1. Currently Enterprise Library 3.1 does not successfully compile and run on Visual Studio 2008 and .NET 3.5. The Enterprise Library team plans to release a version that supports Visual Studio 2008 and .NET 3.5 in the second quarter of 2008.

To see a work-around go to Scott Densmore's blog. To see where this issue is displayed, see Blaine Wastell's blog

Last edited Mar 14, 2008 at 5:33 AM by blainew, version 3

Comments

No comments yet.