Failure to uninstall Web Client Software Factory - January 2007

Topics: User Forum
Apr 16, 2007 at 4:35 PM
Hello,

I need to uninstall WCSF but I don't know what I'm doing wrong as I haven't been able to uninstall. Here is the problem definition:

Trying to uninstall WCSF fails without a specific error message. At the end of the uninstall, all I get is an empty window with an OK button and when clicked, uninstaller rolls back. I'm using Windows Vista and have tried uninstalling with elevated credentials without success.

I've tried uninstalling with logging enabled. I can send the log file upon request. Here is an extract which may help identify the problem:

*Action start 17:10:16: InstallFinalize.
MSI (s) (D4!90) 17:11:17:262:
Error 1001.
DEBUG: Error 2769: Custom Action Uninstallda5391c5dd3d4eff8eb00facf54ac3f9 did not close 1 MSIHANDLEs.
The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2769. The arguments are: Uninstallda5391c5dd3d4eff8eb00facf54ac3f9, 1,
Action ended 17:11:17: InstallFinalize. Return value 3.*

Kind regards,
Archer