Version conflict

Topics: Web Client Software Factory
Mar 11, 2007 at 5:54 PM
Hello,
I am using some third party libraries for data access layer. The libraries use version 2.0.0.0 of Enterprise library, and that leads to version problems, as Websf uses 2.0.1.0 version of Enterprise library. Is there a way to run websf with the 2.0.0.0 version? As I know the differences between these two versions are only about trust levels.

Need help, thank you.
Mar 23, 2007 at 3:11 AM
Hi,

I'm facing the same problem. Did you find a solution to this?

Thanks.
Coordinator
Mar 23, 2007 at 7:11 PM
You could open the source code for the factory, replace all the references to all ObjectBuilder and Enterprise Library Dlls, and recompile, and register your new, custom WCSF. It should work. However, this was not a scenario we tested.